Home > Citrix Receiver > Citrix Receiver Error 1046 The Virtual Driver Is Not Loaded

Citrix Receiver Error 1046 The Virtual Driver Is Not Loaded

Contents

See if you can telnet from AGEE on port 1494 or 2598 to the actual XenApp server3. A few things you can check,1. Privacy Policy Safe Harbor Terms of Use Acceptable Use Policy I have also opened all firewall ports between xenapp server and webinterface. http://vootext.com/citrix-receiver/citrix-error-1046-virtual-driver-not-loaded.html

I have 5 user license but I was told by Citrix support and Pre Sales Engineer that those are more for management and if I actually used the device to do can the application resolve the right ip and right locations ? Subscribe to our monthly newsletter for tech news and trends Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource Center About Us Who We The auth URL is /Citrix/Authentication. 1272-334763-1756385 Back to top Andres Echeverri Members #3 Andres Echeverri 21 posts Posted 16 August 2013 - 03:14 AM Hi, i have the same issue. http://discussions.citrix.com/topic/312897-your-app-is-not-available-try-again-later/

Citrix Receiver Error 1046 The Virtual Driver Is Not Loaded

I've removed the second CGW host from the "CGW Cluster" to make it standalone, removed all the cags including auth (leaving only username and password and passthrough), changed the primary URL Receiver 4.4 is working with SSON on some machines properly but not on others. downstream data, is a sign that the Maximum Access Gateway Users Allowed is too low on your CAG. Join our community for more solutions or to ask questions.

Has anyone an idea?? 1193-367751-1887559 Back to top Ross Newton Members #4 Ross Newton 1 posts Posted 10 August 2015 - 02:54 PM Same issue here using Receiver 4.3 and Storefront The audit logs are too generic.By reading the console log (directly in the appliance console), I saw that this message appear:"no platform license available".I downloaded a license platform and now it Reconfigured it to "all nics with protocol": still not possible to connect.I've added the virtual nic again; it got the same name as the removed one (which is normal behaviour); I've Citrix Receiver App For Ipad Not Working Boom Resolved.

But I should be able to change the XML service port??? Citrix Receiver Error 1046 The Virtual Drive Is Not Loaded This lead me to conclude that there’s a mismatch on some setting from our Windows XP station that brings that error to show up but nothing prevents the app to work In Internet Explorer, click on Tools > Internet Options2. http://discussions.citrix.com/topic/337575-your-app-is-not-available-try-again-later-receiver-33-and-xenapp-5/ The store account adds fine but upon clicking "Logon", it reports "your apps are not available at this time.

Issue corrected in the latest update of 10 (as of 3-25-13), but has not been corrected in 9.3 as of same date (up too, have not seen notification of release).Good information, Citrix Receiver Error 61 Always little details that get me. 1360-312881-1671399 Back to top Cleriston Cardoso Members #10 Cleriston Cardoso 5 posts Posted 25 September 2012 - 02:35 AM Don't forget double check in the Confirm XML Trusts have been applied to the XenDesktop Controllers - Enter PowerShell command line interface on Delivery Controller. Several functions may not work.

Citrix Receiver Error 1046 The Virtual Drive Is Not Loaded

Please re-enable javascript to access full functionality. if it work then change your SSL proxy gateway and test again. Citrix Receiver Error 1046 The Virtual Driver Is Not Loaded That means only the user has the failure and not the whole machine ... Citrix Receiver Error The Network Connection To Your Application Was Interrupted Posted on 2012-09-04 Citrix 3 Verified Solutions 22 Comments 14,579 Views Last Modified: 2012-09-11 Hello!

I was initially using a self signed certificate and that didn't work so I created a proper cert request, setup my own CA on DC and signed the cert, uploaded it click site Ivo 1193-367751-1919215 Back to top dehilder Members #18 Ralph Hildebrand 6 posts Posted 12 March 2016 - 04:21 PM Hi, I can agree Rene's statement for our environment: Receiver In Storefront under authentication confirm Domain Pass Through is enabled for the site. 3. Check this for more info: http://discussions.citrix.com/topic/329773-citrix-receiver-34-and-ie-proxy-settings/ or http://www.citrixguru.com/2015/06/26/proxy-configuration-citrix-receiver/ On the storefront servers I changed the “default.ica” in the location: C:\Program Files\Citrix\Receiver StoreFront\Features\DazzleResources\template\App_Data I Added “ProxyType=None” to Citrix Receiver Error Unable To Launch Your Application

Fred 1325-312897-1682930 Back to top Chandresh Shah Members #12 Chandresh Shah 33 posts Posted 23 October 2012 - 02:42 PM FredThanks for the reply. Telnet to port 2598 responded with a black screen. Without logoff and logon. http://vootext.com/citrix-receiver/citrix-error-1046-the-virtual-driver-is-not-loaded.html If so then auth should go directly to StoreFront.

Check for the port 1494 and 2598 port. Citrix Receiver Error 183 All rights reserved. But when trying to launch I recive the following errormessage: Your app is not available.

Uninstalled and reinstalled SF and it worked for a day or so then the symptoms started up again.

Join Now For immediate help use Live now! Its an internal store, using a new reciever 4.4. UAC shouldn't interfere with certificates. 1360-312881-1671019 Best Answer Back to top Raul Gonzalez Members #8 Raul Gonzalez 541 posts Posted 07 September 2012 - 03:52 PM I still can't figure out Citrix Receiver Error 1612 Several functions may not work.

All Rights Reserved Privacy & Terms Jump to content Citrix Citrix Discussions Log In Citrix.com Knowledge Center Product Documentation Communities Blogs All CategoriesAppDNAArchived Products (includes End of Life)Citrix CloudCitrix Connector for Article Number:63568 Products: Education_Edge_EE Financial_Edge Raiser_s_Edge Follow the below steps to install the Intermediate Certificate:1. Citrix has an issues with things not showing up properly in the GUI (Dissapearing items, not limited to here, affects everything in the Access Gateway). More about the author but check that if applicable to you. 1290-314267-1709478 Back to top Ted Elam Members #6 Ted Elam 20 posts Posted 25 March 2013 - 02:08 PM Peter, Know this is an

Install intermediate certificate.2. But as you are using CAG then ensure that you are using Gateway Direct on the Web Interface. Once this bug is fixed, then COOKIEINSERT will be the preferred method.Hope that clears things up.J 1272-334763-1772669 Back to top Hilary Clegg Members #18 Hilary Clegg 18 posts Posted 29 October Connect The Blackbaud team is online and ready to connect with you!

A possible solution ist to end the wfcrun32.exe (Receiver) and start it again. Comment Submit Your Comment By clicking you are agreeing to Experts Exchange's Terms of Use. Jump to content Citrix Citrix Discussions Log In Citrix.com Knowledge Center Product Documentation Communities Blogs All CategoriesAppDNAArchived Products (includes End of Life)Citrix CloudCitrix Connector for System CenterCitrix Developer ExchangeCitrix Developer Network Clair 36 posts Posted 30 November 2012 - 08:32 PM Secure gateway is kicking my butt!!!

From the previous screenshots, and as you are using CAG, why isn't your CAG URL configured with https? 0 LVL 23 Overall: Level 23 Citrix 20 Message Expert Comment by:Ayman Problem is there is no pattern to it. Want to Advertise Here? For newer versions of NetScaler Gateway there is no need to enter anything in this field.On the StoreFront server, in the Authentication node, for Trusted Domains, do you have the NetBIOS

Click on the Connection tab3. I do have an issues with launching apps from the Receiver for Windows 8 (think Metro, not desktop) but that's an issue for another day.Installer batch file:REM This is used to Close down the browser3. What is the actual Xenapp server IP that AGEE is trying to contact to launch the App2.

I wish this was spelled out more clearly in CTX133904. I just discovered last week that Cookie Insert breaks Domain pass through authentication also. Solved Your app is not available. Good to know.

We have found several things that do not work with Cookie Insert and Source IP works in every scenario so I would suggest to stick with Source IP persistence for the See screenshot Now external and internal users can open apps :) Now as a last question.